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ABSTRACT

Recently, bioinformatics has advanced to the level that it allows almost accurate prediction of
molecular interactions that hold together a protein and a ligand in the bound state. For in-
stance, the program AutoDock has been developed to provide a procedure for predicting the
interaction of small molecules with macromolecular targets which can easily separate com-
pounds with micromolar and nanomolar binding constants from those with millimolar binding
constants and can often rank molecules with finer differences in affinity. AutoDock can be
used to screen a variety of possible compounds, searching for new compounds with specific
binding properties or testing a range of modifications of an existing compound. The present
work is a detailed outline of the protocol to use AutoDock in a more user-friendly manner.
The first step is to retrieve required Ligand and Target.pdb files from major databases. The
second step is preparing PDBQT format files for Target and Ligand (Target.pdbqt, Lig-
and.pdbqt) and Grid and Docking Parameter file (a.gpf and a.dpf) using AutoDock 4.2. The
third step is to perform molecular docking using Cygwin and finally the results are analyzed.
With due confidence, this is our humble claim that a researcher with no previous background
in bioinformatics research would be able to perform molecular docking using AutoDock 4.2
program by following stepwise guidelines given in this article.

Keywords: computer aided docking, free offline docking; non-bioinformaticians, AutoDock,
drug discovery, enzyme-ligand interaction

INTRODUCTION ecules into a known protein structure is a
powerful tool for drug design and has be-
come an integral part of the drug discovery
process. Computational tools like Auto-
Dock offer the advantage of delivering new
drug candidates more quickly and at a low-
er cost (Gilbert, 2004; Warren et al., 2006).
AutoDock is an excellent non-commercial
docking program that is widely used. Fur-
ther, it employs a stochastic Lamarckian
genetic algorithm for computing ligand
conformations and simultaneously minimiz-

Computer-aided docking is an important
tool for gaining understanding of the bind-
ing interactions between a ligand (small
molecule) and its target receptor (enzyme)
(Anderson, 2003; Schneider, 2010) and has
emerged as a reliable, cost-effective and
time-saving technique for the discovery of
lead compounds (Walters et al., 1998;
Schneider and Bohm, 2002; Waszkowycz
et al., 2001). In recent years, the virtual
screening approach for docking small mol-
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ing its scoring function which approximates
the thermodynamic stability of the ligand
bound to the target protein (Morris et al.,
1998, 2009). The use of complementary
experimental and informatics techniques
increases the chance of success in many
stages of the discovery process. Theoreti-
cally the application of AutoDock in virtual
screening is constrained only by the chemi-
cal compounds features that can be calcu-
lated and the relation between these fea-
tures and the target (Lazarova, 2008). But
the problem arises in practical implementa-

tion of AutoDock in virtual screening of
compounds which requires several consid-
erations. Thus, this paper provides an easier
protocol for the use of AutoDock for mo-
lecular docking purposes and will hopefully
help in practically implementing AutoDock
and AutoDock tools for the virtual screen-
ing purposes. To make it easier to under-
stand, an example of experiment of the
docking of Imipenem-hydrolyzing enzyme
beta-lactamase SME-1 with Imipenem as
ligand was made using AutoDock 4.2/ADT.

REQUIREMENTS

1) Windows XP or Windows 7

Freely available software’s for non-commercial uses:

2) MGL tools
http://mgltools.scripps.edu/downloads

3) Cygwin
http://www.cygwin.com/install.html

(Click setup-x86.exe for 32-bits version while setup-x86_64.exe for 64-bits version)

4) Discovery Studio Visualizer

http://accelrys.com/products/discovery-studio/visualization-download.php

5) Binary files

http://autodock.scripps.edu/downloads/autodock-registration/autodock-4-0-1-and-autogrid-4-0.0

€ - € [} autodockscrippsedu/downloads/autodock-registration/autodock-4-0-1-and-autogrid-4-0.0 e
site map accessibility 4
? AutoDock
home downloads resources fags & help forum contact
log in
you are here: home — downloads — autodock 4.2 registration — autodock 4.0.1 and autogrid 4.0.0
Tue AutoDock 4.0.1 and AutoGrid 4.0.0 § | news
o by Sargis Dallskysn — last modified 2010-03-06 21:20 B AutoDocks.2.5.1
2013-01-03
G/’ RESEARCH AutoDock 4.0.1 and AutoGrid 4.0.0
IxsTiTuTE [E) AutoDock Vina now -
All ® Source, all binaries, examples (38 MB) mdSsum cd38263a5c0cd7 407681 cad94ca5355 has an FAQ
navigation 2011-02-18

® Linux: RedHat (32-bit) (198 KB) mdSsum 159e3a7195df4296999cd075b0c393f9

(3 Downloads

@ Home [&
g | = Linu
o

= AutoDock 4.2
Registration

[ AutoDack 4.2

Download Page l{["[.[‘ " Wi

[@ AutoDaock 4.0.1
and AutoGrid
4.0.0 ‘Other Unix

® Sun Solaris {Sparc) (287 KB) mdSsum c4ac8775b8d09037249d21f3f9001ac3

[Resources

@rags & telp @ ® Source cods (1.9 MB) mdSsum dale9c67ab539964a7 34e4des840506a

3 Forum
{3 Contact

B How do I gat
started with

autodeck.scripps. loads/autodock-registrati /autedocksuite-4.0.1-i86Cygwin.tar.gz

m (1464) {330 KB) mdSsum 326229437f868h70213c7c82b12343b0

® Mac OS5 X 10.4 (Intel) (208 KB) mdSsum 8ddcdbeceasbefas42ae469705fcad

® Mac 05 ¥ 10.4 {PowerPC) (232 KB) mdSsum 64eb759a28120c0e65f2f42ef3c42120

= 5GI IRIX 6.5 (1.4 MB) mdSsum c5f3f1a14f7988532728f05877c3fof

[ AutoDack Vina is naw
Open Source
2010-04-20

[ Tutorial section has
been updated

vin {310 KB) mdSsum 81bbb8b6de372cf4e10210aacd5adbsh ¢ 2010-02-25
[ Print Your Favarite
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2009-12-16
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» Download and Extract autodocksuite-4.0.1-i86Cygwin.tar
» Copy autodock4.exe and autogrid4.exe

“ﬂ autodockd 6/7/2007 7:44 AM Application 452 KB
||ﬂ autogridd 6,/7/2007 7:47 AM Application sl
Open

Run as administrator

Scan selected items for viruses

ea

Share with

Add to archive...

Add to "iB6Cygwin.rar"

Compress and email...

Compress to "i86Cygwin.rar” and email
WinZip

W il i i i

Send to

Cut
Copy
Paste

Create shortcut
Delete

Rename

Properties

» Paste in My computer\ C drive\ Cygwin\ bin

6) Java
http://www.java.com/en/download/index.jsp

METHODS

1) Retrieving Required Ligand and Target .pdb files from major databases:

1.1 Retrieving Target.pdb files from major protein databases
http://www.rcsh.org/pdb/home/home.do

home/home.do o

&« C | [ www.resb.org/t

a Memeen or Tre S IPIDB | EMDamBank
An Information Portal to Biological Macromolecular Structures

b
PROTEIN DATA BANK

S © PDR-101

W

As of Tuesday Feb 19, 2013 at 4 PM PST there are 88325 Structures

PDB Statistics | b4 ] @ &

Search | Al Categories:

> All Categories

S — |

Author il Macromolecule ‘B Sequence Ligand @

&b Browse @ Advanced

Available on the

D App Store

1 PDB-101

Structural View of Biology
Understanding PDB Data

Molecule of the Month
Educational Resources
Author Profiles

Hide

1 MyPDB

Login to your Account
Register a New Account

News & Publications
Usage/Reference Policies
Deposition Policies
Website FAQ

Deposition FAQ

Contact Us

About Us

Careers

Futarmal Finke

Biological Macromolecular Resource

Full Description

1 Featured Molecules Hide

Structural View of Biology List View of Archive By: Title | Date | Category

@&

Health &
Disease

T =,
i& ” & b
Molecule of the Month
Proton-Gated Urea Channel
The acid in your stomach helps to digest food, but it also helps protect you from bacterial infection.
However, one type of bacteria, Helicobacter pylori, is able ta live in the acidic environment of the stomach. It
is one of the most common bacterial infections, found worldwide in half of the population. It causes a
continued inflammation of the stomach, which leads in some cases to stomach ulcers and stomach cancer.

Full Article

Protein Structure Initiative Featured System

Designer Proteins
The engineering of new proteins with navel structures and functions is one of the grand challenges facing
the sdentific community. This goal is particularly tempting, because we can look to nature to see thousands
of warking examples of proteins that spontaneously fold and perform diverse functions. By looking at
natural proteins, scientists have discovered many of the features that are required to create a functional
protein, and now, researchers at PSI have proven that these rules may be used for design.

Full Article | Archive | PSI Structural Biology Knowledgebase

Latest Releass
New Structurs Papers
Search Unrel=ased Entries

Drug Name Autocomplete

Latest features released:

Website Release Archive: ]

t RCSB PDB News Hide
Weekly | Quarterly | Yearly

Build complex queries with
Advanced Search

&

I
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» Type the query protein or enzyme (Imipenem-hydrolyzing beta-lactamase SME-1)
» Select enzyme (Imipenem-hydrolyzing beta-lactamase SME-1)

€« = C  [1 www.resb.org/pdb/results/results.do?qrid=CCI19FEC&tabtoshow=Current Xl =
-
Launch Help System l Refine Query with Advanced Search Remove Similar: | Select Percent S‘m‘la”wEJ 7
Display Settings (el BTC AT ST AR |
Video Tutorials
Glossary of Terms =
RCSB PDB Mobile Showing 1 - 25 of 36 Results Results : (25 [=]  Page: | | of 2

Detailed [=] Reports:

[mr—,\cnecu\n [~] view:

Select one__|=| Sort:| 3 Relevance  [~| }

[

STRUCTURE OF THE IMIPENEM-HYDROLYZING BETA-LACTAMASE SME-1

Authors: Sougakoff, W. 7, L'Hermite, G.;”, Billy, 1.,7, Guillet, V..”, Naas, T.,”, Nordman, P./7, Jarlier, V.0, Delettre,J./
Release: 2001-01-26 Classification: Hydrolase
Jﬁ. Experiment: X-RAY DIFFRACTION with resclution of 2.13 Residue Count: 534
sER 5 i
“;“g, Compound: 1 Polymer [ Hide Polymer Details | Display for All Results ]
Molecule:  CARBAPENEM-HYDROLYSING BETA-LACTAMASE SME-1
Polymer: 1 Type: protein Length: 267
Chains: A B
EC#: 35265 @
Details: APQ FORM

Organism Serratia marcescens >/
UniProtkKB: = Protein Feature View ” | Search PDB | Q54488 &7

Citation: Structure of the Imipenem-Hydrolyzing Class a Beta-Lactamase Sme-1 from Serratia Marcescens.
{2002) Acta Crystallogr.,Sect.D 58: 267

PubMed Abstract:

The structure of the beta-lactamase SME-1 from Serratia marcescens, a class A enzyme characterized by its significant activity
against imipenem, has been determined to 2.13 A resolution. The overall structure of SME-1 is similar to that of other class A beta-
lactamases. In the active-site cavity, most of the residues found in SME-1 are conserved among class A beta-lactamases, except at
positions 104, 105 and 237, where a tyrosine, a histidine and a serine are found, respectively, and at position 238, which is occupied
by a cysteine forming a disulfide bridge with the other cysteine residue located at position 89. The crucial role played by this disulfide
bridge in SME-1 was confirmed by site-directed mutagenesis of Cys69 to Ala, which resulted in a mutant unable to confer resistance
to imipenem and all other beta-lactam antibiotics tested. Another striking structural feature found in SME-1 was the short distance
senarating tha sida rhaina af tha artive serina residie at nasitinn 70 and the atrictly ransarverd aliFamate at nosition 166 which is o

» Select download files
» Click PDB file (gz) and download it

€ - C [ wwwrcsb.org/pdb/explore/explore.do?structureld=1DY6 T’:&' ol

{
Lom

A memBER or Tre SIPIDER | #EMDataBank
An Information Portal to Biological Macromolecular Structures
As of Tuesday Feb 19, 2013 at 4 PM PST there are 88325 Structures = PDB Statistics | 04 E] @ &

en
o
=

ROTEIN DATA BANK

All categories [ Author il Macromolecule B Sequence () Ligand @

Search | Al Categories: 8., PDB ID, molecule name, author

am Browse @ Advanced

Structural View of Biology
Understanding PDE Data

|# pisplay Files

L s | STRUCTURE OF THE IMIPENEM-HYDROLYZING BETA-LACTAMASE SME-1 | 1 DY 6 * vowniosa

Educational Resources

Auther Profiles DOI:10.2210/pdb1dy6/pdb FASTA Sequence
PDE File (Text]

+ MyPDB Hide

Cital

PR CoE File (g2
Login to your Account i

mMCIF File
Register a New Account Structure of the imipenem-hydrolyzing class A beta-lactamase SME-1 from Serratia marcescens. e e
Query Results (36)
Query History (2) Sougakoff, W.~, L'Hermite, G.~, Billy, L.~, Pernot, L./, Guillet, V., Naas, T.~, Nordmann, P.2, Jarlier, PDBML/XML File

V.~, Delettre, 3.7 PDEML/XML File (gz)
1 Home Hide Bislogical Assembly

Journal: (2002) Acta Crystallogr.,Sect.D 58: 267

News & Publications

Usage/Reference Policies PubMed: 11807251 [

Deposition Policies Search Related Articles in PubMed 5

Website FAQ

Deposition FAQ PubMed Abstract:

fs;‘ﬁ‘:ut(us The structure of the beta-lactamase SME-1 from Serratia marcescens, a class A enzyme characterized by its significant
Carears activity against imipenem, has been determined to 2.13 A resolution. The overall structure of SME-1 is similar to that of

Extarnal Links
Sitemal
New Website Features

other class A beta-lactamases. In the active-site cavity, most of the residues found in SME-1 are conserved among
class A beta-lactamases, except at positions 104, 105 and 237, where a tyrosine, a histidine and a serine are found,
respectively, and at position 238, which is occupied by a cysteine forming a disulfide bridge with the other cysteine
residue located at position 69. The crucial role played by this disulfide bridge in SME-1 was confirmed by site-directed & view in 30 Lot it d e
Tk —smmsim —f£oemsa ke A= hich resulted in @ mutant unable to confer resistance to imipenem and all other beta-

SRS A S PR R e s R I e S R

pdb/ﬂ}‘f_w‘lﬂvﬁ.;dh,gz B Biological assembly 1 generated by PQS

SRS

» Open it in Discovery Studio Visualiser
» Save as .pdb format
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|| Accelrys DS Visualize;
[ Ao oo ves

Bl 90 XA rEee axm/lias )i
Files % r pdbidy6 - 3D Window X

» [ My Documents 4 V] @@ <cel>
(@ Desktop PREEST
W Samples V] % ProteinSequence
> B Local Disk (C:) V| A
&l Local Disk () V| & B
> B Local Disk {E:) V| e Water
& CD/VD Drive (F:) e @ Hetatm
O/oVD Brive (69 V| 7% Proten Groups
» (& Removable Disk (H:)
& History
Ll
Save As =)
path: Desktop\Autodock InshaAllzhlAutodock
Lock n: (23 Autodock - [@] (] [B
##] pdbidys.pdb
My Documents
Desktop
Default
History
. Filename:  pdbidys. 5 Save
Samples
Files of type: |Protein Data Bank Files (*.pdb *.pd VH Cancel |
T

» Press Control+H
> Select Hetatm and Delete

T S R e el ——

File Edit View Chemistry Structure Sequence Scripts Window Help

EH P XRaBRees AMElANIE P
Files X pdbidys - 3D Window X

> L] My Documents a A <cel>

> (@ Desktop a =, 1dys

> WP Samples ik ProteinSequence

> Bl Local Disk (C:) b D A

> Bl Local Disk (D:) b e B

» Bl Local Disk (E1) b 2@ Water

> & CD/DVD Drive (F3) 2] Hetatm |

> & CDJDVD Drive (G:) b % Protein Groups

>l Removable Disk (H:)

> D History

Ready i

» Select B chain and Delete
(As both A and B chain are similar and Imipenemcan bind to anyone of the two chains)
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11 Accelrys DS Visualizer

Files %

> T My Documents

> () Desktop

> W Samples

> E Local Disk (C:)

> B Local Disk (D7)

> B Local Disk {E:)

» & CD/DOVD Drive (F)
& CD/DVD Drive (G:)

> [ Removable Disk (H:)

> D) History

File Edit View Chemistry Structure Sequence Scripts  Window Help
Sl 9 D XxibBaReee AxElis K@ b

pdbdys - 3D Window X

., 1dy6
£k ProteinSequence
3 @A
3 % Protein Groups

=

» Save as Target.pdb

EH 9 Y X LbB([Re+e dxmm s

Files %

Target - 3D Window X

> 2 My Documents
> [Z) Desktop
> W Samples
> Bl Local Disk (C:)
> Bl Local Disk (:)
> B Local Disk ()

&9 CDJDVD Drive (F:)
> & CD/DOVD Drive (62)
> [ Removable Disk (H:)
> &) History

4 B <Cel>
d

3 % Protein Groups

Path: C:\Jsers\HCL Dk

Lookin: lDTargEt

&

My Documents

7
¥

Desktop

5

Default

fs)

History

File name: Targetlery < =

Files of type: [Protein Data Bank Fies (*.pdb =.pdb1 .ent)

Samples

1.2 Retrieving Ligand.pdb files from major ligand databases
http://www.drugbank.ca/ or

http://pubchem.nchi.nlm.nih.gov/

» Search your Ligand (Imipenem)

836



EXCLI Journal 2013;12:831-857 — ISSN 1611-2156
Received: June 05, 2013, accepted: September 09, 2013, published: September 23, 2013

J © The Pubchem Project
€« > C [J pubchemnc

.nim.nih.gov

Databases ¥ J Deposition ¥ | Senices ¥ J Help | more v |

Pub m

'8 years 100,000,000 substances
200,000,000 bioactivities

[#]) BioAssay @ OD Compound (@ E Substance @

Advanced
50 searcn

Chemical Structure Search | BioActivity Analysis

new Nearly 300,000 structures from ChemAxon's chemicalize.org database are now
available in PUBChem, including approximately 62,000 novel SITUCtUres. 5ee more.

Hew More than 8 million structures from the SureChem patent chemistry database are
now available in PubChem. Over 4 million of these structures are new to the PubChem
Compound database, significantly expanding public access to novel medicinal
chemistry. see more.

[3)

mare

Write to Helpdesk | Disclaimer | Privacy Statamant | | Data Citation Guidel
National Center for Biotechnology Information
NLM | NIH | HHS

» Click on Ligand (Imipenem)

BioActivity Summary

BioActivity Datatable

BioActivity SAR

Structure Search
3D Conformer Tools
Structure Clustering
Classification
Deposition Gateway
Download Facilty &

PubChem FTP

|8 (e | |3 | B [

Sign in to NCBI

PubChem PubChem Compound x| "imipenem”

Save search  Limits  Advanced

Compound

Help

Display Settings: (¥) Summary, 20 per page, Sorted by Default order

Results: 19
. Tienamycin: Imipemide ...
1 MVY: 299.346080 g/mol MF: CqoH17N20.8
L IUPAC name: (5R 6S)-32 ear 6-{(1R}-1
CID: 104838
Summary  Similar G Same Parent, Connectivity  Mixture/Component C PubMed (MeSH Keyword)

Active in 186 of 5318 BioAssays

Thienam: ilastatin: Tienam 500 ...

MW: 657.799120 gfmol WF: CagHaaN=0sS5

IUPAC name: (Z)-7-{(2R)-2-amino-2-carboxyethyljsulfanyl-2-[(15)-2,2-dim.
CID: 17756656

Summary  Similar Compounds

N
K
%

Mixture/Component Compounds  PubMed (MeSH Kevword)

CHEBI'51799: MK-0787: 74431235
MW 317261360 gimol MF: Cr2H1sN20sS

Filters: Manage Filters

Actions on your results

% BioActivity Analysis

Analyze the BioActivities of the compounds

&

Structure Clustering
Cluster structures based on structural
similarity

Structure Download
Download the StrUCtures in various formats

Refine your results - whats this?
‘Chemical Properties

Rule of 5 (6)

BioActivity Experiments

BioAssays, Active (3)

Active in 1 of 131 BioAssays

1-wasser: C12H17N304S: 1-Azabicyclo(3 2 0)hept-2-ene-2-carboxylic acid. 6-(1-hydroxyethyl)-3-((2-

{(iminomethyl}amino)ethyljthio)-7-oxo-. monohydrate. (5R-(5alpha.Balpha(R"})}- ...

MWW 317 361360 g/mol  MF: C12H1gN30sS

4

IUPAC name: (5R 68)-3-{2- ear 6{(18)-1
CID: 53032
Summary Similar C Same Parent, Cq Mixture/Component C

» Click 3D image
» Open SDF
» Save 3D SDF

. i i
IUPAC name: (5R 6S}-3; Tear [(1RH i save Tostoa i)
CID: 5282372

Summary  Similar Ci Same Parent, Ci Mixture/Component C: PubMed (MeSH Keyword;

Pharmacological Actions (6)
Depositor Category
Biolagical Properties (17)
Chemical Vendors (15)
Journal Publishers (8)

NIH Molecular | ibraries (3) i
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|/ @ mipenem - PubChem  x :

€ - € [ pubchemncbinlim.nih.gov/summary/summary.cgi?cid=104838&Iloc=ec_rcs

C

Pl.lb@hem | PubChem Compound [=1! |

Compound  [imits  Advanced search

XML | SDF
Imipenem - Compound Summary (Cip 104838) Sl o] o B E gk R Ratiedintoniation
Also known as: Tienamycin, Imipemide, N-F idoyht 1, Primanin, 64221-86-9, Imipenem anhydrous. Imipenem (INN), Prestwick 844 MK | 2D SDF: Display —
oiay 20 SDF: Save =
Molecular Formula: Cq2H17MN2045 Molecular Weight: 299.34608 InChlKey: ZSKVGTPCRGIANV-ZXFLCMHBSA-N 3D SDF- Display
Semisynihetic thienamycin that has a wide spectrum of antibacterial activity against gram-negative and gram-positive aerobic and anaerobic noll .
bacieria, including many multiresistant strains. It is stable fo beta-lactamases. Clinical studies have demonstrated high efficacy in the mm SDF: Save

infections of various body systems. Its effectiveness is enhanced when it is administered in combination with CILASTATIN, a renal dipeptidase Lot e s et

inhibitor.  From: MeSH Lkl
H-Bond Acceptor: 6
Table of Contents & Show subcontent titles | | 20 Structure | 3D Conformer .<=
Identification —,
Relatad Records BioActivity Data Links (=

Pharmacology

Biomedical Effects and Toxicity

Literature

Patents

Biomolecular interactions and Pathways
Biological Test Results

Classification
Cﬁ'erﬁ_ s

This Cempound
with Similar Compounds
with Similar Conformers

Related Compounds =
Same, Connectivity (12)
Same, Stereachemistry (2)
""" Same, Isotopes (11)
= Similar Compounds (215)

SintianConiommers Sk Vew - 000

i

Related Substances =
Al (114)

Same Structure (54)
n;. Mixtra (RNY o

» Open 3D SDF file of Ligand in Discovery Studio visualiser
» Right Click to ‘show structure in 3D window’

-
T Accelrys DS Visualizer

T T O T T m—
File Edit View Chemistry Structure Sequence Scripts Window Help

Ed@ €D XL DB eSS AmpEliiAHN|ID P
Files % CID_104838 (1) - Table Browser X

—

> Ity Dodments Structure Name Index PUBCHEM_COMPOL PUBCHEM_CONFOF PUBCHEM_CONFOF PUBCHEM_MMFF34 PUBCHEM_EFFECT] PUBCHEM_PHARMZ PUBCHEM_HEAVY_, PUBCHEM_K
B ek 1 4nan 1 104,338 03 2 2 6.4 ! 2 3
b W Samples 2 in=a < 192 accantor

» B Local Disk (C) Show Structure in 3D Window ¢

r B Local Disk (D

i Lmlu\sk((g)) Copy Ctrl+C

b &5 CD/DVD Drive (F)

[ & CDJDVD Drive (G1) Sort...

b Removable Disk (H:) Select Columns.

i &) History

Show Chemistry
Hide Chemistry

Group By..

Represent By...

| Show structure in 3D Window

» Click on 3D image and Save as Ligand.pdb file
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- w W T— N . EIEE
File Edt View Chemistry Stucture S Scripts Window _Help
Ed @ PP XLBB 2 Amelilid N[ b

Files % CID_104835 - Table Browser X

] My Documents
) Desktop
Samples
Local Disk (C:)

W Accelrys DS Visualizer

€

Local Disk (D:)

Local Disk (E:)
CD/DVD Drive (F:)
& CD/oVD Drive (G:)
Removable Disk (H:)
History

o EEES [

Deskiop\Autodock InshaAllah\Autodock\igand.

3
3
3
3
3
3
3
3
3
3

o

1

My Documents

Desktop -
COMPOL PUBCHEM_CONFOF Puﬁcrim,cumﬂ:usc»—«m,mm#eq PUBCHEM_EFFECT] PUBCHEM_PHARMZ PUBCHEM_HEAVY_ PUBCHEM_A
B

j | 0.8 B = 6.4 20 3

Default

History

g e i e

Samples

Catalyst Files (*.cpd)
Catalyst Qu__les (*.chm) |=
Quanta Bric..Jes (*.mbk) |
MDL MOL Fil._=.sd *.mdI)

SMILES Files (%.smi) <
Sybyl MOL2 Files (*.mol2)
J XYZ Coordin._les (=.xyz) ¥

CNX Map Files (“map) =

(*Note: AutoDock accepts files only in .pdb format. So, Ligand and Target must be converted into .pdb format)

2) Preparing PDBQT format for Target and ligand (Target.pdbqt, Ligand.pdbqt),
Grid and Docking Parameter file (a.gpf and a.dpf) using AutoDock 4.2
> Open AutoDock present on desktop
(*Created after successful installation of MGL Tools)

AutoDockTools

Wersion 1.5.4 rewision 30

s \HCL>set MGLPYTHONPATH

IC: rs\HCL>''C = \Python25\pythy

ickgs “AutoDockTools\hin\runAdt .

[Run AutoDockTools from G:Prog

1ls

Resource file used to customizg

MSMSLIB 1.4.4 started on

Copyright M.F. Sanner (March 2§ Stefano Farli

ICompilation flags

(=) 1999-2003 Molecular Graphics Laboratory, The Scripps Research Instiute
ALL RIGHTS RESERVED

@

Lo
Please Register! It helps us secure funding for
supporting development and you won't have to

click these buttons again In the future. Thanks.
Femind Me Latsr

> Select AutoDock 4.2
> Dismiss
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3D Graphics  Display  Color  Compute  Hydrogen Bonds Grid3D  Help

[Ty® AutoDock 4.2

# AutoDock 4.0 ]\ _‘ = ‘ -‘H\ & a(“

® AutoDock 3.05 ’

o e Residues  Grid  Docking Run  Analyze
Dlsmlssd

RAS

sel.[ wl[cwD ¥ Hoe’ Lines 588 M Atom ncnam SHA,, Bt ]
PMV Molecules Fo®oBod <>2>‘<><><><><>I<§(

Mod - |Control_L  Time: |0.605 Se\ecled:_

Spin off — | FR:[166.7 [

2.1 Preparation of Target.pdbqt file
» Open File
» Read Molecule
» Select and Open Target.pdb (*Created in first step)

|F\Ie elect 3D Graphics Display Color Compute  Hydrogen Bonds  Grid3D Help
HEv AN [EEeEe (2l

|JAD4.2 Ligand Flexible Residues  Grid Docking Run  Analyze

Organize ~  New folder

= E Name Date modified
i Favorites

Bl Desktop Target 2/21/2013 6:59 PM
& Downloads

Cl Recent Places  |=

9 Libraries
<] Documents
o Music
&) Pictures

B8 Videos

File name: Target + [l supported files (*.cif, “mol2, ~

8 Comnuter

RAS

sel.[ x[cmD ¥] el Lines S8 MS  Alom 0cnam A S ]
PMV Molecules Fo®BoBoh <>2>|<><><><><>‘<3

Mod.: [None Time: [0.605 Se\ected._

Spin o — |FR:[76.9 |

Target molecule will appear on screen
Click on Edit
Click on Hydrogens

>
>
>
» Click on Add
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74 AutoDockTools

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

| oo ﬂ_‘_z‘ ol e AL dl ol
Delete i
|AD4.2 Bonds » sidues  Grid Docking Run  Analyze

Atoms 4

Charges 3

Misc > d

color palettes * Merge Non-Polar

Torsion angles * Fix Pdb Names
Edit Histidine Hydrogens

Sel.: v|[cvD | b’*n‘ggfﬁumﬁ 588 WS Aom  Chain  SHA  oC
O

¥ PMV Molecules oo &
b % Target DD@OOOODO

Time:[0.877  Selected: [ N SR Spin of —i |FR[476 |¢u\

|Mud.:‘Nune

» Click Polar Only
» Click OK

T4 AutoDockTools — IE s )

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

HEY SN EmOEe 20

|JAD4.2 Ligand Flexible Residues Run

Grid  Docking Analyze

" All Hydrogens

& Polar Only ¢

Method

& noBondOrder (for pdb files )

¢ withBondQrder (if you trust the bond order info)
Renumber atoms to include new hydrogens

* yes

C no

oK ¢ Cancel

Show! Sec.
Sel - ﬂ CMDﬂ Hide ‘Llnesc KS&B ms Atom ; Chain  SHA Str
¥ PMV Molecules ﬁ @) (5

b ¥ Target oo0eoco

@
OC8
(ole)
Ok
OC

Mod.: [None Time:|0.877 Se\e:ted:_ Spin of — | FR:| 47.6 |J\)

Again Edit

Click Charges

Add Kollman Charges
Click OK

Open Grid

Click on Macromolecules
Click on Choose

YVVVYVYVVYVY
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» Click Target
> Click Select Molecule
» Click OK

File  Edit Select 3D Graphics Display Color  Compute  Hydrogen Bonds  Grid3D  Help

HEv SN EmeEe (o

|JAD4.2 Ligand Flexible Residues Grid Docking Run  Analyze

_ » Computer b Local Disk(C) b cygwin » home » 1 = < |3 [l seorcnz

nize v MNew folder

Name Date modified Type
4 Libraries
[=) Documents No items match your search.

& Music
& Pictures E

Videos

1 Computer
&, Local Disk (C3)
s Local Disk (D) -

File name:  Target

Save as type: | PDBQT files (~.pdbat)

= Hide Folders

Sel.- |[cvo x| Hmﬁ Lmes(5 S8B_ WS Aom Chain  SHA &F
Q

¥ PMV Molecules O %3 Oﬁ <>
b W Target Bleoccoods

Open My computer

Open C drive

Open Cygwin

Open home

Create new folder and rename it as 1 (or any other shortname)

> Save Target in Folder 1
(*In short: save Target.pdbgt in C:\Cygwin\home\l and after saving macromolecule gets
coloured)

74 AutoDockTools L e TR | ) e

File  Edit Select 3D Graphics Display Color Compute Hydrogen Bonds Grid3D Help
2 [ *® = |- g
PEY AN EmeEe 28

|JAD4.2 Ligand Flexible Residues  Grid Docking Run  Analyze

YVVV VYV

Sel - w|[ovD | on ILinesC Ksaa
¥ PMV Molecules ﬁ @) (5 @) %5

b % Target O0@ooO0

Spin of — |FR:[ 115 |~JQ|
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2.2 Preparation of Ligand.pdbqt file
» Open Ligand
» Click Input
» Click Open
» Change format from .pdbqt to .pdb

74 AutoDockTools

File  Edit Select 3D Graphics Display Color Compute Hydrogen Bonds Grid3D  Help

REY S ENeESe 2

|AD4.2 Ligand Flexible Residues Grid Docking Run  Analyze

Ligand File for AutoDack?

Kollesld  * HCL » Deskiop » AutodockInshallsh » Autodock » Ligand

Organize *  New folder

Name Date modified
¢ Favorites

B Desktop Ligand G 2/21/2013 7:35 PM
18 Downloads

=il Recent Places  |=

4 Libraries
£| Documents
&) Music
=] Pictures

B videos

+  [PDE files: {*.pdb) -

PDBQT files: (*pdbat]
)

PDBQ files:
¥ PMV Molecules ﬁl. ] %SKO %5 Q Lﬁ <> & <>F?>S <> 2% <>|”<§‘
b W Target Doeoccoodo <

Mod - [Nona Time- 807 B07 Sslectad: ninoff [ FR-[277 [ENTH

A\

Select Ligand

Click Open

Click OK

Again Open Ligand

Click Torsion Tree

Click Detect Root

Again Open Ligand

Click Torsion Tree

Click Set Number of Torsions
Set number of active torsions between 1 to 6
Click Dismiss

YVVVVVVYVYYYVYVY
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58 AvaDockToss . sesssessseeess s

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

REv N EmeEe (ol

|AD4.2 Ligand Flexible Residues Grid Docking Run  Analyze

=
B

set number of active torsions maoving:

@ fewest atoms (" most atoms

number of active torsions:
T

Dismiss

Sel. w|[ovp v| ion Lnes S8B M Atom Cha\r;:mSSHADG S"E_I

= PMV Molscules Fo®oBod &> & GO <>2§‘
b ¥ Target E0@COCOODNSOoOOCCd
b % Ligand D0@OO0OOOULOOOCOOOO0
[Mtnet - [Frmtend 1 Tima- 0 inn Qalanten- I Qninnf 1l Fp-Tooo [ Il

» Again Open Ligand

» Click Aromatic Carbons

» Click Aromaticity criterion

» Click OK (* If “Enter angle in Degrees: 7.57)

74 AutoDockTools = P9

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

AET SN EmeEe [l

|AD4.2 Ligand Flexible Residues ~ Grid  Docking Run  Analyze

=
| o=

Enter angle in Degrees: |7.5  ofimm
OK é Cancel

Sel.: w|[cVD w| ThoM" Lines S8 WS  Aom  Chain  SHA  oC

¥ PMV Molecules ; O%KO% Oﬁ <> <> <> <><§
b % Target 0 QOO0 OO
b % Ligand O @OOOODOOQOOOOO

Mod -Mana Time-[0 00 slectad-

o 4

ninoff 1| eR-[277 [ENCH

» Again Open Ligand
» Click Output
» Click Save as PDBQT
» Save Ligand file in C:\Cygwin\home\l
(* In the same folder and in same way as Target.pdbqt file)
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4 AutoDockTools = 2

File  Edit Select 3D Graphics Display Color Compute Hydrogen Bonds Grid3D Help

AEY AN EmeEe  [#i

|JAD4.2 Ligand Flexible Residues Docking Run  Analyze

|

Grid

r » Local Disk(C) » cygwin » home » 1 s

r Favorites Name Date modified Type

B Deskiop ~| ] Targetpdbat 2/21/20138:56PM  PDBQT File
& Downloads

=il Recent Places

5 Libraries
| Decuments
o' Music

&= Pictures

B Videos
File name:  Ligand

Save astype: |PDBQT files: (".pdbat)

“ Hide Folders

se[ w/[cmD ¥] Siob Lines S&B WS Mom Chain SHA o
¥ PMV Malecules ﬁ‘ O %KO %5 O Lﬁ <> s ORAS <> & <>‘”<3‘
b P Target DD@OOOODOQOQOOQQ
P % Ligand 00@oOooCloOooCCCO
[Mod - [Mons— Time:[0 022 Selorteq- NS WYY ST ninof — [FR-[1na (NS

2.3 Preparation of Grid Parameter File (a.gpf)
» Open Grid
» Click Set Map Types
» Click Choose Ligand
» Click Ligand
» Click Select Ligand

maeeateo: N T R - ]

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help |

HEY S ESEe 2

|AD4.2 Ligand Flexible Residues  Grid  Docking Run  Analyze

select a molecule

4

Select Ligand i

Dismiss

sel.[ w[cuD ¥| e Lines 588 M Atom ﬂcham SHA = ;
& PV Molecules HoBoBor O & QRAS & & <>‘<3t
P ¥ Targel NN XOXOROXOlNRETCTOT e e O OXS:
P % Ligand DD@OOOODOOOQOOOO
(Mot - Pmmtent T Timmn-NANE  Qalmctact (T ———"—— [ P e |

» Again Open Grid

» Click Grid Box

(*We have used X,Y,Z dimension as 60x60x60. Further X,Y,Zcenter (Center Grid Box)
can be changed according to the requirements but we are taking them as Default)
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» Click File
» Click Close saving current

i issodoo PN (=Tl

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

= (E % | = . = i| 2
AEY AN E"OEe (26
|JAD4.2 Ligand Flexible Residues Grid  Docking Run  Analyze

[ i)

File Center View Help
__B permap: 226981
“Hi-dimension:

a7

number of points in y-dimension:
[ITTTT60 TTTTH| ¢
number of points in z-dimension:

| -]

Spacing (angstrom): IITTT 0375 TTTH

Center Grid Box: <offset>
yeenter [0723 € T 7711171
zcemer:’mo IIHHHIHH]]]I

Close w/out saving

sel:[ w|[cMD ¥| ‘s Lnmes S8B_ MS  Aom Chan SHA o

¥ PMV Molecules Ho®oBod SOOOOO0
b % Target O0@OOCOQUOOCOOOOO0
b % Ligand DD@OOOODOOOOOOOO

Spin off — |FR:| 16.1 |

» Again Open Grid

Click Output

Click Save GPF

Name the File name as a.gpf

Save a.gpf file (.gpf format) in C:\Cygwin\home\l (* In the same file where Target
and Ligand .pdbqt files were saved)

YV VYV

74 AutoDockTools —-— T O

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds  Grid3D Help

AET AN E o= [aE

\AD4.2 Ligand Flexible Residues Docking Run  Analyze

Grid

Kol b+ Computer » Local Disk(C) » cygwin » home » 1

e

Organize = New folder

Name Date modified
4 Libraries

% Documents No items match your search.
& Music
=) Pictures

B videos

18 Computer
&, Local Disk (C:)
ca Local Disk (D) .

File name: 395 eopgremtemmmy

Save astype: |gpf file (*.gpf)

= Hidle Folders | cancel

se:[ x|[cvD | Sioh Lines Sa8 WS Aom Chan SHA  nor
= PV Molecules Ho®o® o < & QRAS & 5 ng
b ¥ Target oad @OOOODO<><><><><><><>
b % Ligand oo @OOOOD<><><><><><><><>
[Mod -Mone — Time [0 001 Selecte - NN S TS 7R ninoff_— | ER- o0 0 (NS
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2.4 Preparation of Docking Parameter File (a.dpf)
Open Docking

Click Macromolecules

Click Set Rigid Filename

Go to C:\ Cygwin\ home\ 1

Select Target.pdbqt

Click Open

74 AutoDockTools "W T | = °5

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

AEs £ EmeSe (2

|JAD4.2 Ligand Flexible Residues Grid Docking Run  Analyze

VVVYYVYVYVY

» Computer b+ Local Disk (C:) » cygwin » home » 1

rganize = New folder
i RecentPlaces  *  Name Date modified Type

Lib L Ligand.pdbgt 2/21/201310:59 PM  PDBQT File
5 Libraries al: = <
D Ditienents #Tmu 2/21/2013856 M PDBQT File
& Music 2 Type: PDBQT File
Size: 202 KB
| Prctures Date modified: 2/21/2013 8:56 PM
¥ videos —

1% Computer
&, Local Disk (C)

cygwin

~ [ PDEQT files (~.pdbat) -

= o | [ G |

Sel- w|[cVD ¥| e Lines ssB WS Aom | Cnan_sHs ik
¥ PMV Molecules ﬁ
P % Target o0
b % Ligand oo

Mad - [Nan. Tima-|0 001 1

ninaff i |Fe-[2727 [ENED

Again Docking
Click Ligand

Click Choose

Click Ligand

Click Select Ligand

YVVVYVY VYV
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& AutcDockTools == P

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

HEY SN EmEe 2

|JAD4.2 Ligand Flexible Residues Docking  Run  Analyze

select a molecule

Grid

Select Ligand

Dismiss

Sel: wl[ovp w| TON Lnes &8 MS  Aom  Chain  SHA O

¥ PMV Molecules ﬁ‘. @] %KO %5 Q Lﬂ Q & ORAS O & Olg
P ¥ Target DD@OOOODOOOOOOOO
b % Ligand 00@oooodoOooO0O0
[ Mo - Wnma Tima- 00N Salartad- K S iToTrR Ty A Qnin nff 1 [ER-[290 [EWEE
» Click Accept
%4 AutoDockTools = 2

File Edit Select 3D Graphics Display Color Compute Hydrogen Bonds Grid3D Help

RET PR Emese (2l

|JADA.2 Ligand Flexible Residues  Grid Docking Run  Analyze

AutoDpf4 Ligand Paramete

Ligand: Ligand.pdbgt

Ligand Atom Types: A C HD N NA OA SA
Center of Ligand Molecule: -0.430 0.104 -0.058
Set Initial State of Ligand:

User-Specified Initial Position: |random ¥ Random
Initial Relative Dihedral Offset(quat0): [random ¥ Random
Mumber of Active Torsions in Ligand: 6
Number of Torsional Degrees of Freedom(torsdof) in Ligand: 9

Specify Initial Dihedrals? * Yes  No

User Specified ,—
Initial Relative Dihedrals: random ¥ Random
Accept P —] | Close |

se-[ xl[cmD v ek Lnmes 888 WS Aom Chan SHA o

¥ PMV Molecules Ho®oB o & & OR‘\S & & 0‘8
b P Target DD@OOOODOOOOOOOO
b % Ligand DDOOOOD<><><><><><><><>

Mod - [Nane Time-[0 18 elactad: ninoff i lER-[233 [ENEE

Again Docking

Click Search Parameters

Click Genetic Algorithm

Click Accept (*Using Default but we can change no. of GA runs)
Again Docking

Click Docking parameters

Click Accept (*Using Default)

Again docking

VVVYVVVYVYY
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Click Output

Click LamarkianGA(4.2)

Name the File name as a.dpf

Save a.dpf file (.dpf format) in C:\Cygwin\home\1l

(* In the same file where Target and Ligand .pdbqgtand a.gpffiles were saved)

YV V VYV

74 AutoDockTools = 5%

File  Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help
JAD4.2 Ligand Flexible Residues  Grid Docking Run  Analyze

(%% AutoDocks.2 GALS Deck ===

’Q,—\ » Computer » Local Disk (C:) b cygwin » home » 1 Search 1 i 2

Organize = New folder

Name
3 Libraries
%] Documents
& Music
& Pictures

B videos

M Computer
&, Local Disk (C3)
s Local Disk (D) -

File name:  a.dpf| G

Save astype: |dpf file (".dpf)

. Hide Folders

Sel: v|[cMD v| Tiow" Lines seB  ws Aom  Chain _SHA 2o
¥ PMV Molecules ﬁ
b P Target oo
b % Ligand oo

[Mod -[None — Time 0001 Selected NGNGB TS TP ninoff i |FR-[272 [LBCd

SOOE

At last four files Target.pdbqt, Ligand.pdbqt, a.gpf and a.dpf are present in the C:\ Cygwin\
home\l

“ﬁuﬂ

@U" v Computer » Local Disk (G + cygwin » home » 1

Organize v Includeinlibrary »  Sharewith »  Bum  Newfolder = O @
Ko Name ° Date modified Type Size
B Deskiop | a.dpf 2/22/20131201 AM  DPF File 4KB
& Downloads | agpf 2/21/201311:30 PM  GPF File 2B
% Recent Places [ Ligand.pdbat 2/21/201310:59 PM  PDBQT File 3KB
] Target.pdbat 2/21/20138:56 P PDBAQT File 203 KB
i Libraries
[# Documents
o Music
& Pictures
B videos
18 Computer
& Local Disk (C)
| cygwin

3) Using Cygwin for Molecular Docking

Open Cygwin (*By clicking icon on the desktop)

Use these commands highlighted in brown font color by copy and paste in Cygwin and press
enter after each command:

(cd..)cd<space>..

(Is)ls<space>

(cd 1) cd<space>1(or foldername)<space>

(Is)ls<space>

(autogrid4.exe -p a.gpf -l a.glg &)
autogrid(tab)<space>-p<space>a.gpf<space>-l<space>a.glg&
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HCLEHCL-PC fhome
$cd1l

HCLEHCL-PC fhome/1

a.dpf a.gpf Ligand.pdbgt Target.pdbgt

HCLEHCL-PC fhome/1
% autogrid4.exe -p a.gpf -1 a.glg &

(tail -f a.glg &) tail<space>-f<space>a.glg<space>&

€ romei T

{home

‘home /1

.dEf a.gpf Ligand.pdbgt Target.pdbgt

.11 e+05

[+:]

1
2 e+01
1 e+00

[Va)

(autodock4.exe -p a.dpf -l a.dlg &)
autodock(tab)<space>-p<space>a.dpf<space>-I<space>a.dlg&
(tail -f a.dlg &) tail<space>-f<space>a.dlg<space>&
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- p—
20.789 95.1% Real= 0.87, CPU= 0.87, OSystem=0

21.164 96.7% Real= 0.87, CPU= 0.87, OSystem= 0

21.539 98.4% Real= 0.86, CPU= 0.84, System= 0

autogrid4: Successful Completion.
30 21.914 100. 0% Real= 0.84, CPU= 0.84, System= 0

M1 ni mum Maximum
Energy Energy
(kcal/mol1) (kcal /moT1)

0
=5
=
=
=
=
0
=35
0.

01e+05

01e+05

00e+05

00e+05

00e+05

04e+05

11e+05

44e+01 Electrostatic Potential
42e+00 Desolvation Potential

L R R R PR R

* Note: Every pairwise-atomic interaction was clamped at 100000.00

autogrid4: Successful Completion.
Real= 57.92s, CPU= 57.72s, System= 0.14s

[1]1- Done autogridd4.exe -p a.gpf -1 a.glg

L-PC /home/:
§ autodock4.exe -p a.dpf -1 a.dlg &
[3] 1404

Shome/1
§ autodock4: WARNING: Unrecognized keyword in docking parameter file.
autodockd4: WARNING: Unrecognized keyword in docking parameter file.
$ tail -f a.dlg &
[4] 1320

CL-PC /home/1
5
Beginning Lamarckian Genetic Algorithm (LGA), with a maximum of 2500000
energy evaluations.

: 100 0Oldest’'s energy: -5.810 Lowest energy: -5.810 Num. .z 52944 Timing: Real= 0.03s, CPU= 0.03s, System= 0.00s
200 Oldest's energy: -6.860 Lowest energy: -6.860 Num. .: 106816 Timing: Real= 0.03s, .03s, System= 0.00s
0Oldest’'s energy: -7.114 Lowest energy: -7.114 Mum. .z 159635 Timing: Real= 0.03s, .03s, System= 0.00s
0Oldest's energy: -7.322 Lowest energy: -7.322 Mum. .: 214300 Timing: Real= 0.03s, .03s, System= 0.00s
0ldest's energy: -7. Lowest energy: = Mum. .: 268271 Timing: Real= 0.02s, .02s, System= 0.
0Oldest's energy: -7.447 Lowest energy: -7.447 Mum .: 321871 Timing: Real= 0.03s, .03s, System= 0
0ldest's energy: -7.789 Lowest energy: -7.789 Mum .1 374365 Timing: Real= 0.03s, .03s, System= 0
Oldest’s energy: -7.801 Lowest energy: -7.801 Mum. .: 428654 Timing: Real= 0.03s, .03s, System=0

Completion)

DOOO~\W0CICo0o wd e oo~ wr
- L s

TER
ENDMDL

AVSFLD: AvVs field file
AVSFLD

Created by AutoDock

¢ number of dimensions in the field
# number of physical coordinates
# vector size
# atoms
# conformations
# data type (byte,integer,Real,doub]l
# field coordinate layout
y z vdW Elec g
file .dl
file

IhE o B € 33 HHHH

offset stride
offset stride
offset 7 stride
offset = 8 stride
offset = 9 stride
offset = 10 stride
offset = 11 stride

g
g
Ly
19-
g
g
g

»»» Closing the docking parameter file (DPF)...

Thi= docking finished at: 11:16 51" a.

autodock4: Successful Completion on “HCL-PC'

Real= 38m 02.70s, CPU= 37m 58.21s, System= 0.
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Copy Target.pdb file in C:\Cygwin\ home\l

R R —— e ST
@Qe\ + Computer + Local Disk () + cygwin » home » 1 o]
Organize ~ Open ~ New folder =~ M @
e Mame Date modified Type Size
B Deskiop | adig DLG File 195 KB
& Downloads | adpf DPF File 4KB
% Recent Places [ Jaglg GLG File 404 KB
[ agpf GPF File 2kB
4 Libraries ] Ligand.pdbat PDBQT File 3KB
% Documents | TargetAmap MAP File
o Music | Target.C.map MAP File
=] Pictures | Targetd.map MAP File
B videos || Target.e.map AP File
|| TargetHD.map MAP File
& Computer | Target.mapsdfid FLD File
& Local Disk (C) | Target.mapsayz XYZ File
cygwin || TargetN.map MAP File
Intel || TargetNAmap MAP File
mobile_video || Target.0Amap MAP File
. Perflogs Target Accelrys DS Visual...
Program Files |_| Target.pdbgt PDBAT File
Python25 |_] Target.5A.map MAP File
Users.
Windows
s Local Disk (D)
a Local Disk (E:)
% DVD RW Drive (F:) NEW
€ Network
‘ Target Date modified: 2/21/2013 6:59 PM Date created: 2/22/2013 11:20 AM
Accelrys DS Visualizer 2.0 Files Size: 162 KB

Copy and Paste the following commands in Cygwin Window and press enter after each com-
mand:

(grep ""DOCKED' a.dlg | cut -c9- >a.pdbqt)

(cut -c-66 a.pdbqt> a.pdb)

(catTarget.pdb a.pdb | grep -v '*END | grep -v "*"END$' > complex.pdb)

ber o
ber

[

ng the docking parameter file (DPF)...

ed at:

1g | cut -c9- > a.pdbgt

> a.pdb

pdb | grep -v "AEND ' | arep -v
'k
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» Close Cygwin Window
» Click OK

4) Analyzing results and Retrieving Ligand-Enzyme interaction complex .pdb
4.1 Analyzing Results
» Open AutoDock

Click Analyze

Click Docking

Click Open

Select a.dlg

Click Open

YV YV VYV

T T s w0 D (=il

File Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

REc N EmeEe 28

|JAD4.2 Ligand Flexible Residues Grid Docking Run  Analyze

=
B

» Computer b Local Disk(C:) » cygwin » home » 1

New folder

i Downloads
= Recent Places

S Libraries

£ Documents

@
B videos

18 Computer
&, Local Disk (C3)
ca Local Disk (D) + ¢

File name: a.dlg ~[select docking log filename: . =]

= =

RAS

sel:[ vlfcmD x| T e B WS dom Chan SHA e .
PMV Molacules ﬁO(SO%OLﬂQOOOOQQé

Time: |0.609 Selemed:_ Spin of — |FR:| 0.0 |\JQ|

|Mod.:\None

Click OK

Again Analyze

Click Conformations

Click Play

Click &

Click show information

Click this sign | to observe each conformation from 1 to 10

Note the confirmation showing best down binding energy and inhibition constant

(*In our case 10 conformation was best with binding energy (AG) as -5.75 and inhibition
constant (Ki) as 60.87 uM)

YVVYVVVYVYY
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File Edit Select 3D Graphics Display Color Compute  Hydrogen Bonds Grid3D Help

Bdt&‘\“_ ‘.-‘0‘%‘@. éi‘“
[Ab22 | Ligand Run

Flexible Residues  Grid  Docking Analyze

[« | <[ e | o]

binding_energy=-5.75
ligand_efficiency=-0.29 e
inhib_constant=60.87
inhib_constant_units=uM
intermoal_energy=-8.17
& ¥ Show Info [~ Build H-bonds S G, e e TS
Color by |atom x| I Show ConfList electrostatic_energy=-1.41
total_internal=-0.05
Make clust RMS ref | Choose mol for RMS ref torsional_energy=2.47
unbound_energy=0.0
filename=C:/cygwin/home/1/a.dlg
Build Current Build Al cRMS=0.0
refRMS=30.24
Wirite Current Write All rseedi=None
rseed2=None

Play Mode ™ Play Parameters

Close Write Complex

Sel.: v|[cvp ¥ b;;‘;"”ﬁ‘unes Jen s ST CRER s
o ;

¥ PMV Molecules %5 5 %5 Q Lﬂ <> & ORAS <> & <>‘”<31
b ¥ Ligand DD@OOOODQOOOQQQQ
[T e ] Qnin ot o lEn Tan (|

4.2 Retrieving Ligand-Enzyme interaction complex .pdb
» Open Cdrive

Open Cygwin

Open home

Open 1

Open complex.pdb in Discovery Studio Visualizer

YV VYV

B e Y

@C-\ + Computer » LocalDisk (C) » cygwin » home » 1 - [4]] 0|
Organize ~ Open ~ Bumn New folder =~ M @
g ey Name ’ Date modified Type Size
B Deskiop [ adlg DLG File 195 kB
& Downloads [ adpf DPF File 4KB
] Recent Places [ aglg GLG File 404 KB
] a.gpf GPF File 2B
i Libraries Ua Accelrys DS Visual.. 35 KB
[ Documents || a.pdbat 2/22/201311:23 AM  PDBQT File 39 KB
&) Music | complex <= 2/22/201311:24 AM _ Accelrys DS Visual.. 198 KB
&) Pictures || Ligand.pdbat PDBQT File 3KB
8 videos || TargetA.map MAP File 1,861 KB
|| Target.C.map MAP File 1,861 KB
1% Computer || Target.d.map MAP File 1331 KB
&, Local Disk (C3) || Target.emap MAP File 1407 KB
| cygwin ] TargetHD.map MAP File 1,589 KB
. Intel ] Target.mapsfld FLD File 2B
mobile_video ] Targetmapsxyz XVZ File 1B
Perflogs || TargetN.map MAP File 1,801 KB
Program Files [ TargetNAmap MAP File 1,802 KB
Python25 || Target.OAmap MAP File 1775 KB
Users { Target Accelrys DS Visual.. 163 KB
Windows || Target.pdbat PDBAQT File 203KB
s Local Disk (D) || Target.SA.map MAP File 1,878 KB
s Local Disk (E)
% DVD RW Drive (F:) NEW
€ Network
J complex Date modified: 2/22/201311:24 AM  Date created: 2/22/2013 11:24 AM
Accelrys DS Visualizer 2.0 Files Size: 197 KB

Select all other complexes and delete them except the best
(*In our case Complex model 10 was best as conformation 10 was showing best results in our
case).
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| Accelrys DS Visualizer [= | B [

File Edit View Chemistry Structure Sequence Scripts Window Help

EE G &Y X B ([[Ree dmm s X Bb

Files X complex - 30 Window X

Y My Documents " ] <cal>
(&) Desktop . @
Samples |
5] Local Disk (C:) 4 [J] 3% complex_model 3
5 Local Disk (0:) V] @ <Chain>
5] Local Disk (E:) a [J] 3* complex_model 4
CD/DVD Drive (F:) @8 <Chain>
© Hstory 4 [7] g* complex_model_S
&5 <Chain>
4 [7] =* complex_model_6
@D <Chain>
complex_model_7
@ <Chain>
complex_model 8
@ <Chain>
complex_model_3
@®= <Chain>
complex_model_10
@& <Chain>
complex_model_1
8% ProteinSequence
@A
@9 <Chain>
% Protein Groups

<

S
g
HEEE T, &'(’., S S A u'(‘. <

» Click Scripts
» Click Ligand Interactions
» Click Show Ligand Binding Site Atoms

|| Accelrys DS Visualizer = —
File Edit View Chemistry Structure Sequence Window  Help
S @ D KL DA R[EP viubaton

Files % comple Selection
T My Documents PR Structure Editing
& Desktop 4 ¥ LigandInteractions
& Srcics Lo Show Ligand Binding Site Atoms iy
B Local Disk (C:) Create Surface Around Ligand
+ @l LocalDisk D) 7] 3 Proteinsequence Find Residues Close To Selection
&) Local Disk [E:) V| @0 A
COPVD Drive (F:) ] % Protein Groups
&) History

Shows ligands and receptor binding site atoms within 4 Angstroms

» Right Click on Complex

Click Label

Select Object: AminoAcid

Select Attributes: 1 Letter & ID insertion code
Click OK

YV VYV
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W Accelrys DS Visualizer

Ed @ &Y Xiba e axmils KBy

Files % complex - 30 Window X
> T My Documents a ) <Cell>
» [ Desktop 4 (@ p* compk
. W Samples >
> B Local Disk (C:) 2 @
3 ?Z Local Disk (D)
> B Local Disk (E5) §
> &% CD/DVD Drive (F:) =
» &) History > @]

Labels objects by property value

» Save as Image files

CONCLUSION

AutoDock is a popular non-commercial
docking program that docks a ligand to its
target protein and performs well (accurate
and computationally fast). In this paper we
propose an easier user-friendly docking
protocol for docking ligands with target
protein that utilizes AutoDock and Cygwin
for docking operations. Our protocol pro-
vides a detailed outline and advice for use
of AutoDock, AutoDock Tools, its graph-
ical interface and to analyze interaction
complexes using computational docking.
The example of a docking experiment be-
tween Imipenem-hydrolyzing beta-lacta-
mase SME-1 (an enzyme) and Imipenem (a
ligand) using AutoDock 4.2/ADT has been
given. Our sincere aim is to spread
knowledge and make scientific research ac-
cessible to researchers who could not afford
to buy software or pay high subscription
fees of online docking servers. With due
confidence, this is our humble claim that a
researcher with no previous background in
bioinformatics research would be able to
perform molecular docking using Auto-
Dock 4.2 program by following stepwise
guidelines given in this article.
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